Usar Hangouts Meet con Internet Explorer 11

Agregamos compatibilidad limitada con Hangouts Meet en Internet Explorer 11 de Microsoft. Deberá descargar e instalar la última versión del complemento Google Video Support Plugin para que Meet se ejecute en Internet Explorer.

Consulte el Centro de ayuda para obtener más información sobre los navegadores compatibles y para conocer algunas de las limitaciones de usar Hangouts Meet con Internet Explorer.

Disponibilidad

Ediciones de G Suite

  • Disponible para todas las ediciones de G Suite

¿La función estará activada o desactivada de forma predeterminada?

  • Esta función estará DESACTIVADA de forma predeterminada. Descargue el complemento para usar Meet con Internet Explorer.

G Suite Gratis Cupón Descuento GSuite

Fuente: Use Hangouts Meet con Internet Explorer 11